I found the following error lines are quoted from /ffmpeg/libavfilter/vsrc_buffer.c file

“Buffering several frames is not supported. Please consume all available frames before adding a new one.”

But transcoding completes succesffully if done from command line by changing the following line in video-verify-ffmpeg.php. There is no buffer related issue.

$video_url = “/root/Quakecon.wmv”;

php video-verify-ffmpeg.php

Why is it getting buffer related problem when transcoding through WPMU site.

Adding the error logs again below

[buffer @ 0x8e8a4b0]Buffering several frames is not supported. Please consume all available frames before adding a new one.
frame= 1 fps= 0 q=4.8 Lsize= 15kB time=1.00 bitrate= 126.4kbits/s its/s
video:15kB audio:0kB global headers:0kB muxing overhead 0.000000%

[Sun Jun 20 23:58:58 2010] [error] [client 10.0.0.45] final_touch=http://dsvideo.dhaka.vantage.com/wp-content/plugins/video/video-finaltouch.php?blog=dsvideo.dhaka.vantage.com&post_id=9

[Sun Jun 20 23:58:58 2010] [error] [client 10.0.0.45] PHP Warning: POST Content-Length of 10359818
bytes exceeds the limit of 8388608 bytes in Unknown on line 0, referer: http://dsvideo.dhaka.vantage.com

[Sun Jun 20 23:58:58 2010] [error] [client 10.0.0.45] video ROW DOES NOT EXIST: sql = SELECT * FROM videos WHERE blog_id=0 AND post_id=0, referer: http://dsvideo.dhaka.vantage.com

[Sun Jun 20 23:58:58 2010] [error] [client 10.0.0.45] finaltouch:video(blog:, post:): error_auth_with_fileserver , referer: http://dsvideo.dhaka.vantage.com

[Sun Jun 20 23:59:03 2010] [error] [client 10.0.0.45] video(blog:1, post:9): fmt_std sending to http://dsvideo.dhaka.vantage.com/wp-content/plugins/video/video-finaltouch.php?blog=dsvideo.dhaka.vantage.com&post_id=9 failed: sending_to_fileserver

[Sun Jun 20 23:59:03 2010] [error] [client 10.0.0.45] video(blog:1, post:9): fmt_std error_cannot_sendto_fileserver

Please help.

Thanks